Тексты английских песен

Данная страничка, хотя и зарегистрирована как самостоятельный объект, - является частью сайта, посвященного интенсивным нетрадиционным методикам изучения английского языка. Вот - указатель на его заглавную страницу:

[на самую главную страницу]

Тематически страница является приложением к методу обучения инглишу при помощи англоязычного пения.

Сразу же - disclaimer

Безоговорочно заявляю, что далеко не все песни, представленные здесь, подобраны по моему вкусу (как например сочетать Dire Straits и Eifel65 ?!). Я долгое время бороздил Сеть в поисках англоязычной лирики. При этом частенько скачивал тот или иной текст по чьей-нибудь просьбе. И вот все, что накопил за это время (и что не растерял) - выложил здесь. У всех разные вкусы. Кому-то покатит Britney Spears, а кому - исключительно - Metallica. Лично я - за плюрализм...

Самые последние добавки [13.05.2004]

1. Madonna - "Love Profusion"

2. Aerosmith - "Living On The Edge"

3. A System of a Down - "Roulette"

4. Roxette - "Dangerous"

Откуда что взялось.

1. Раньше я пользовался вот какими ресурсами:

http://home.att.net/~dlpearson/lyrics.htm
http://www.lyrics.ch

должен заметить, что владельцы www.lyrics.ch совершили немыслимое заподло: раньше было так: что нашел, то и - скачал, - в обычном текстовом формате, за 1 минуту. а теперь - скачать можно лишь то, что не убивается копирайтом (какой копирайт может быть на тексты песен!?!). А то, что доступно по копирайту, - выкачивается Вами в виде JAVA-апплета весом в сотню-другую кило и "играющего" лишь один раз... :( :[ :/

2. Вот что мне наприсылали разные добрые Сэры::

По тематике "пение под фанеру" мне прислали следующие линки:

http://www.musicland.spb.ru/archive.phtml
(Борис, Quadir - Lotta thanks! Суперклевый сайт!!)

http://kulichki.rambler.ru/queen/words/index.htm
http://www.pink-floyd.narod.ru/pink.html
(Спасибо, Илья!)

http://www.karaoke.ru/
(Спасибо!)

http://lyrics.natalnet.com.br/html/main_index/index.html
--> весьма рулЕзный линк (Спасибо, Антон!)

http://www.celineonline.com/music.html
http://www.leonardcohen.com/
--> Исчерпывающая дискография C.Дион и Л.Коэна (Спасибо, Olha!)

http://www.guitarnotes.com/tabs/
--> суперполезно для гитаристов (Спасибо, Андрей!)

http://lyrics.lipetsk.ru/
(Спасибо, Борис!)

http://legendsofmusic.com/
(Спасибо, Роман!)

http://http://www.ubl.com/
весьма даже неплохо (Спасибо, Андрей!)

http://www.allofmp3.com/catalogframe.shtml?volume=Ненаши
есть и тексты, и - мп-тришки (Спасибо, Алекс!)

http://www.lyricshq.com
отсюда - ссылка на http://www.lovetest.com/lovesongs/ (Спасибо, Елена!)

http://www.mykes.narod.ru/
много клевой лирики (Спасибо!)

http://korax.narod.ru/download.htm
караоке-плэйер с одноврем.показом текста (лично пока не скачивал) (Спасибо, Илья!)

http://www.chat.ru/~usaenglish/Lyrics.html
большая подборка ссылок на сайты с лирикой (Спасибо, Mickle!)

http://www.lyrixengine.com/index.html
мощный сайт разной лирики с хорошей поисковой системой и толковыми ссылками (Спасибо, Qadir!)

By the way, решив найти лирику "Blackmoor's Night" (альбом "Under a Violet Moon"), я, воспользовавшись сайтом http://www.lyrixengine.com/index.html и, пройдя ряд промежуточных (очень достойных) сайтов:

http://www.lyricsfind.com/
http://www.music-sites.net/cgi-bin/topsites/lyrics/
http://www.lyricx.com/
http://www.looksmart.com/

, вышел, наконец на желаемую страницу:

http://orion.venco.com.pl/~piotrus/greenpages

3. Вот - еще линки (из старых запасов):

http://www.dawsonscreekmusic.com/lyrics/
http://www.cosmic-kitchen.com (rules!)

Присылайте тексты песен, которые можно юзать для аглицкого караоке. Также, - если кто-нибудь обнаружит в Сети сайт с обширной и легкоюзаемой базой английской лирики, - плз, дайте знать... /Alex/

Оглавление (упорядочено по названиям песен)

1. [ @ ] Angie Rolling Stones
2. [ @ ] Babe Take That
3. [ @ ] Believe Elthon John
4. [ @ ] Boat On The River Styx
5. [ @ ] Born to make you happy Britney Spears
6. [ @ ] Born to touch your feelings Scorpions
7. [ @ ] Brothers in arms Dire Straits
8. [ @ ] Californication Red Hot Chili Peppers
9. [ @ ] Comfortable numb Pink Floyd [D.Gilmour,R.Waters]
10. [ @ ] Crash! Boom! Bang! Roxette
11. [ @ ] Castles And Dreams Blackmoor's Night
12. [ @ ] Catherine Howard's Fate Blackmoor's Night
13. [ @ ] Dance me to the end of love Leonard Cohen
14. [ @ ] Dangerous Roxette
15. [ @ ] Don't speak No doubt
16. [ @ ] Don't Worry, Be Happy Mcferrin Bobby
17. [ @ ] Dust In The Wind Kansas
18. [ @ ] Everybody Knows Leonard Cohen
19. [ @ ] Forever Young Alphaville
20. [ @ ] Fool's Gold Blackmoor's Night
21. [ @ ] Go Down Moses Unknown Non Album Tracks
22. [ @ ] Gone With The Wind Blackmoor's Night
23. [ @ ] Goodnight Moon Shivaree
24. [ @ ] House of the rising sun The Animals
25. [ @ ] I Breathe VACUUM
26. [ @ ] I Can't Dance Genesis
27. [ @ ] I Just Called To Say I Love You Wonder Stevie
28. [ @ ] In The Army Now Status Quo
29. [ @ ] I'm blue eifel65
30. [ @ ] Julia dream Pink Floyd [R.Waters]
31. [ @ ] Lady In Black Uriah Heep
32. [ @ ] Learning to fly Pink Floyd [D.Gilmour,Moore,B.Ezrin,Carin]
33. [ @ ] Living on my own Mercury
34. [ @ ] Living On The Edge Aerosmith
35. [ @ ] Love profusion Madonna
36. [ @ ] Love story F.Lai, C.Sigman
37. [ @ ] lemon tree Fool's Garden
38. [ @ ] Maria bonita Madonna
39. [ @ ] Money for nothing Dire Straits
40. [ @ ] Money Pink Floyd [R.Waters]
41. [ @ ] Moonlight And Vodka Chris DeBurg
42. [ @ ] Morning Star Blackmoor's Night
43. [ @ ] Moscow Calling Gorky Park
44. [ @ ] Nothing else matters Metallica
45. [ @ ] Oh baby baby Britney Spears
46. [ @ ] On the turning away Pink Floyd
47. [ @ ] One Headlight Wallflowers
48. [ @ ] One of my turns Pink Floyd
49. [ @ ] Pain Is So Close To Pleasure Queen [Mercury/Deacon]
50. [ @ ] Personal Jesus Depeche Mode
51. [ @ ] Pretty fly for a white guy Offsprings
52. [ @ ] Roulette System of a Down
53. [ @ ] Runaway Train Soul Asylum
54. [ @ ] Save Tonight Eagle Eye Cherry
55. [ @ ] Sealed With A Kiss J. Donovan [Hyland Brian]
56. [ @ ] Self Portrait Blackmoor's Night
57. [ @ ] Send me an angel Scorpions
58. [ @ ] Sexbomb Tom Johns
59. [ @ ] Shape Of My Heart Sting
60. [ @ ] Silly Confusion Boney M
61. [ @ ] Sometimes Britney Spears
62. [ @ ] Stairway to heaven LED ZEPPELIN
63. [ @ ] Strangers in the night B.Rarmpfert & the others
64. [ @ ] Sultans of Swing Dire Straits
65. [ @ ] The Fool On The Hill Beatles
66. [ @ ] The Future Leonard Cohen
67. [ @ ] The gnome Pink Floyd [S.Barrett]
68. [ @ ] The Lady In Red Chris Deburgh
69. [ @ ] The road to hell Chris Rea
70. [ @ ] The Show Must Go On Queen
71. [ @ ] The Trial Pink Floyd
72. [ @ ] The Unforgiven Metallica
73. [ @ ] The World Is Stone Lauper Cyndi
74. [ @ ] Ticket To The Moon Electric Light Orchestra
75. [ @ ] Time Pink Floyd
76. [ @ ] Tonnes of attraction VACUUM
77. [ @ ] Under A Violet Moon Blackmoor's Night
78. [ @ ] Until it Sleeps Metallica
79. [ @ ] Vera Pink Floyd
80. [ @ ] Weaked Games Chris Isaak
81. [ @ ] Wonderful Life Harry Black
82. [ @ ] You'll See Madonna [written by Madonna and David Foster]

Оглавление (упорядочено по авторам (исполнителям))

1. [ @ ] Aerosmith Living On The Edge
2. [ @ ] Alphaville Forever Young
3. [ @ ] Animals House of the rising sun
4. [ @ ] Beatles The Fool On The Hill
5. [ @ ] Blackmoore's Night Under A Violet Moon
6. [ @ ] Blackmoore's Night Castles And Dreams
7. [ @ ] Blackmoore's Night Morning Star
8. [ @ ] Blackmoore's Night Gone With The Wind
9. [ @ ] Blackmoore's Night Catherine Howard's Fate
10. [ @ ] Blackmoore's Night Fool's Gold
11. [ @ ] Blackmoore's Night Self Portrait
12. [ @ ] Boney M Silly Confusion
13. [ @ ] Britney Spears Oh baby baby
14. [ @ ] Britney Spears Born to make you happy
15. [ @ ] Britney Spears Sometimes
16. [ @ ] B.Rarmpfert & the others Strangers in the night
17. [ @ ] Chris DeBurg Moonlight And Vodka
18. [ @ ] Chris Deburgh The Lady In Red
19. [ @ ] Chris Isaak Weaked Games
20. [ @ ] Chris Rea The road to hell
21. [ @ ] Depeche Mode Personal Jesus
22. [ @ ] Dire Straits Sultans of Swing
23. [ @ ] Dire Straits Money for nothing
24. [ @ ] Dire Straits Brothers in arms
25. [ @ ] Donovan J.[Hyland Brian] Sealed With A Kiss
26. [ @ ] Eagle Eye Cherry Save Tonight
27. [ @ ] Eifel65 I'm blue
28. [ @ ] Electric Light Orchestra Ticket To The Moon
29. [ @ ] Elthon John Believe
30. [ @ ] Fool's Garden lemon tree
31. [ @ ] F.Lai, C.Sigman Love story
32. [ @ ] Genesis I Can't Dance
33. [ @ ] Gorky Park Moscow Calling
34. [ @ ] Harry Black Wonderful Life
35. [ @ ] Kansas Dust In The Wind
36. [ @ ] Lauper Cyndi The World Is Stone
37. [ @ ] Led zeppelin Stairway to heaven
38. [ @ ] Leonard Cohen The Future
39. [ @ ] Leonard Cohen Everybody Knows
40. [ @ ] Leonard Cohen Dance me to the end of love
41. [ @ ] Louie Armstrong Go Down Moses
42. [ @ ] Madonna Love profusion
43. [ @ ] Madonna [written by Madonna and David Foster] You'll See
44. [ @ ] Madonna Maria bonita
45. [ @ ] Mcferrin Bobby Don't Worry, Be Happy
46. [ @ ] Metallica Nothing else matters
47. [ @ ] Metallica The Unforgiven
48. [ @ ] Metallica Until it Sleeps
49. [ @ ] No doubt Don't speak
50. [ @ ] Offsprings Pretty fly for a white guy
51. [ @ ] Pink Floyd [R.Waters] Julia dream
52. [ @ ] Pink Floyd [D.Gilmour,Moore,B.Ezrin,Carin] Learning to fly
53. [ @ ] Pink Floyd [D.Gilmour,R.Waters] Comfortable numb
54. [ @ ] Pink Floyd [R.Waters] Money
55. [ @ ] Pink Floyd [S.Barrett] The gnome
56. [ @ ] Pink Floyd On the turning away
57. [ @ ] Pink Floyd Time
58. [ @ ] Pink Floyd Vera
59. [ @ ] Pink Floyd One of my turns
60. [ @ ] Pink Floyd The Trial
61. [ @ ] Queen [Mercury/Deacon] Pain Is So Close To Pleasure
62. [ @ ] Queen. Mercury Living on my own
63. [ @ ] Queen The Show Must Go On
64. [ @ ] Red Hot Chili Peppers Californication
65. [ @ ] Rolling Stones Angie
66. [ @ ] Roxette Crash! Boom! Bang!
67. [ @ ] Roxette Dangerous
68. [ @ ] Scorpions Born to touch your feelings
69. [ @ ] Scorpions Send me an angel
70. [ @ ] Shivaree Goodnight Moon
71. [ @ ] Soul Asylum Runaway Train
72. [ @ ] Status Quo In The Army Now
73. [ @ ] Sting Shape Of My Heart
74. [ @ ] Styx Boat On The River
75. [ @ ] System of a Down Roulette
76. [ @ ] Take That Babe
77. [ @ ] Tom Johns Sexbomb
78. [ @ ] Uriah Heep Lady In Black
79. [ @ ] Vacuum Tonnes of attraction
80. [ @ ] Vacuum I Breathe
81. [ @ ] Wallflowers One Headlight
82. [ @ ] Wonder Stevie I Just Called To Say I Love You

Save Tonight

Eagle Eye Cherry

Go on and close the curtains cause all we need is candlelight
You and me and the bottle of wine and hold you tonight, ah
Well, we know I'm goin' away and how I wish, I wish it weren't so
So take this wine and drink with me, let's delay our misery

Save tonight and fight the break of dawn
Come tomorrow, tomorrow I'll be gone
Save tonight and fight the break of dawn
Come tomorrow, tomorrow I'll be gone

There's a log on the fire, and it burns like me for you
Tomorrow comes with one desire to take me away
It ain't easy to say goodbye, darling please don't start to cry
Cause girl you know I've got to go, oh, and Lord I wish it wasn't so

Save tonight and fight the break of dawn
Come tomorrow, tomorrow I'll be gone
Save tonight and fight the break of dawn
Come tomorrow, tomorrow I'll be gone

Tomorrow comes to take me away, I wish that I, that I could stay
But girl you know I've got to go, oh, and Lord I wish it wasn't so

Save tonight and fight the break of dawn
Come tomorrow, tomorrow I'll be gone
Save tonight and fight the break of dawn
Come tomorrow, tomorrow I'll be gone

Save tonight and fight the break of dawn
Come tomorrow, tomorrow I'll be gone
Save tonight and fight the break of dawn
Come tomorrow, tomorrow I'll be gone
Tomorrow I'll be gone, tomorrow I'll be gone
Tomorrow I'll be gone, tomorrow I'll be gone

Save tonight, save tonight
Save tonight, save tonight, oh that's right
Save tonight, save tonight

Californication

Red Hot Chili Peppers

Psychic spies from China try to steal your mind's elation
And little girls from Sweden dream of silver screen quotations
And if you want these kind of dreams, it's Californication...

It's the edge of the world and all of western civilization
The sun may rise in the east, at least it's settled in a final location
It's understood that Hollywood sells Californication...
Pay your surgeon very well to break the spell of aging
Celebrity skin, is this your chin, or is that war you're waging?
First born unicorn
Hardcore soft porn
Dream of Californication
Dream of Californication

Marry me girl, be my fairy to the world, be my very own constellation
A teenage bride with a baby inside getting high on information
And buy me a star on the boulevard, it's Californication...

Space may be the final frontier, but it's made in a Hollywood basement
And Cobain can you hear the spheres singing songs off station to station?
And Alderon's not far away, it's Californication

Born and raised by those who praise control of population
And everybody's been there, and I don't mean on vacation
First born unicorn
Hardcore soft porn
Dream of Californication
Dream of Californication
Dream of Californication
Dream of Californication

Destruction leads to a very rough road, but it also breeds creation
And earthquakes are to a girl's guitar, they're just another good vibration
And tidal waves couldn't save the world from Californication

Pay your surgeon very well to break the spell of aging
Sicker than the rest, there is no test, but this is what you're craving
First born unicorn
Hardcore soft porn
Dream of Californication
Dream of Californication
Dream of Californication
Dream of Californication

Nothing else matters

Metallica

So close no matter how far
couldn't be much more from the heart
forever trusting who we are
and nothing else matters

never opened myself this way
life is ours, we live it our way
all these words I don't just say
and nothing else matters

trust I seek and I find in you
every day for us something new
open mind for a different view
and nothing else matters

never cared for what they do
never cared for what they know
but I know

so close no matter how far
couldn't be much more from the heart
forever trusting who we are
and nothing else matters

never cared for what they do
never cared for what they know
but I know

never opened myself this way
life is ours, we live it our way
all these words I don't just say
and nothing else matters

trust I seek and I find in yo*u
every day for us something new
open mind for a different view
and nothing else matters

never cared for what they say
never cared for games they play
never cared for what they do
never cared for what they know
but I know

so close no matter how far
couldn't be much more from the heart
forever trusting who we are
and nothing else matters

The Unforgiven

Metallica

New blood joins this earth
and quikly he's subdued
through constant pain disgrace
the young boy learns their rules

with time the child draws in
this whipping boy done wrong
deprived of all his thoughts
the young man struggles on and on he's known
a vow unto his own
that never from this day
his will they'll take away

what I've felt
what I've known
never shined through in what I've shown
never be
never see
won't see what might have been

what I've felt
what I've known
never shined through in what I've shown
never free
never me
so I dub the unforgiven

they dedicate their lives
to running all of his
he tries to please them all
this bitter man he is
throughout his life the same
he's battled constantly
this fight he cannot win
a tired man they see no longer cares
the old man then prepares
to die regretfully
that old man here is me

what I've felt
what I've known
never shined through in what I've shown
never be
never see
won't see what might have been

what I've felt
what I've known
never shined through in what I've shown
never free
never me
so I dub the unforgiven

what I've felt
what I've known
never shined through in what I've shown
never be
never see
won't see what might have been

what I've felt
what I've known
never shined through in what I've shown
never free
never me
so I dub the unforgiven

never free
never me
so I dub the unforgiven

you labeled me
I'll label you
so I dub the unforgiven

never free
never me
so I dub the unforgiven

you labeled me
I'll label you
so I dub the unforgiven

maria bonita

Madonna

Last night I dreamt of San Pedro
Just like I'd never gone, I knew the song
A young girl with eyes like the desert
It all seems like yesterday, not far away

Chorus:

Tropical the island breeze
All of nature wild and free
This is where I long to be
La isla bonita
And when the samba played
The sun would set so high
Ring through my ears and sting my eyes
Your Spanish lullaby

I fell in love with San Pedro
Warm wind carried on the sea, he called to me
Te diso te amo
I prayed that the days would last
They went so fast

(chorus)

I want to be where the sun warms the sky
When it's time for siesta you can watch them go by
Beautiful faces, no cares in this world
Where a girl loves a boy, and a boy loves a girl

Last night I dreamt of San Pedro
It all seems like yesterday, not far away

(chorus twice)

La la la la la la la

You'll See

Madonna [written by Madonna and David Foster]

You think that I can't live without your love
You'll see,
You think I can't go on another day.
You think I have nothing
Without you by my side,
You'll see
Somehow, some way

You think that I can never laugh again
You'll see,
You think that you destroyed my faith in love.
You think after all you've done
I'll never find my way back home,
You'll see
Somehow, someday

Chorus:

All by myself
I don't need anyone at all
I know I'll survive
I know I'll stay alive,
All on my own
I don't need anyone this time
It will be mine
No one can take it from me
You'll see

You think that you are strong, but you are weak
You'll see,
It takes more strength to cry, admit defeat.
I have truth on my side,
You only have deceit
You'll see, somehow, someday

Chorus2:

All by myself
I don't need anyone at all
I know I'll survive
I know I'll stay alive,
I'll stand on my own
I won't need anyone this time
It will be mine
No one can take it from me
You'll see

You'll see, you'll see
You'll see, mmmm, mmmm

Don't speak

No doubt

You and me
We used to be together
Every day togethe always
I really feel
I'm losing my best friend
I can't believe
This could be the end
It looks as though you're letting go
And if it's real,
Well I don't want to know

Don't speak
I know just what you're saying
So please stop explaining
Don't tell me 'cause it hurts
Don't speak
I know what you're thinking
I don't need your reasons
Don't tell me 'cause it hurts

Our memories
They can be inviting
But some are all together
Mighty frightening
As we die, both you and I
With my head in my hands
I sit and cry
Don't speak
I know just what you're saying
So please stop explaining
Don't tell me 'cause it hurts
No,
No,
No,

Don't speak
I know what you're thinking
I don't need your reasons
Don't tell me 'cause it hurts
It's all ending
I gotta stop pretending who we are...
You and me
I can see us
dying... are we?

Don't speak
I know just what you're saying
So please stop explaining
Don't tell me 'cause it hurts
Don't
Don't
Don't speak
I know what you're thinking
I  don't  need  your  reasons
Don't tell me 'cause it hurts
Don't tell me 'cause it hurts
I know just what you're saying
So please stop explaining
Don't speak
Don't speak
Don't speak...ou
I know what you're thinking
I don't need
your reasons
I know you good
I know you good
I know you real good
La-la-la-la-la
La-la-la-la-la
No-u ,No-u

Pretty fly for a white guy

Offsprings

Give it to me Baby
Uh huh
Uh Huh
Give it to me Baby
Uh huh
Uh huh
Give it to me Baby
Uh huh
Uh huh
And all the girlies say I'm pretty fly
for a white guy
Uno Dos Tres
Quatro Cinco Cinco Seis
You know it's kind of hard
Just to get along today
Our subject isn't cool
But he fakes it anyway
He may not have a clue
And he may not have style
But everything he lacks
Well he makes up in denial
So don't debate
A player straight
You know he really doesn't get it anyway
He's gonna play the field
And keep it real
For you no way
For you no way
So if you don't rate
Just overcompensate
At least you'll know
You can always go on Ricky Lake
The world needs wannabes
Hey Hey
Do that brand new thing!
Give it to me Baby
Uh Huh
Uh Huh
Give it to me Baby
Uh Huh
Uh Huh
Give it to me Baby
Uh Huh
Uh Huh
And all the girlies say I'm pretty fly
For a white guy
He needs some cool tunes
Not just any will suffice
But they didn't have Ice Cube
So he bought Vanilla Ice
Now cruising in his Pinto
He sees homies as he pass
But if he looks twice
They're gonna kick his lily ass
So don't debate
A player straight
You know he really doesn't get it anyway
He's gonna play the field
And keep it real
For you no way
For you no way
So if you don't rate
Just overcompensate
At least you'll know
You can always go on Ricky Lake
The world needs wannabes
Hey Hey
Do that brand new thing!
Now he's getting a tattoo
Yeah he's getting ink done
He asked for a thirteen
But they drew a thirty-one
Friends say he's trying too hard
And he's not quite hip
But in his own mind
He's the
He's the dopest trip
Give it to me Baby
Uh Huh
Uh Huh
Give it to me Baby
Uh Huh
Uh Huh
Give it to me Baby
Uh Huh
Uh Huh
Uno Dos Tres
Quatro Cinco Cinco Seis
So don't debate
A player straight
You know he really doesn't get it anyway
He's gonna play the field
And keep it real
For you no way
For you no way
So if you don't rate
Just overcompensate
At least you'll know
You can always go on Ricky Lake
The world needs wannabes
The world loves wannabes
So let's get some more wannabes
Hey Hey
Do that brand new thing

HOUSE OF THE RISING SUN

The Animals

There is a house in New Orleans, they call the "Rising Sun",
and it's been the ruin of many a poor boy,
and God, I know, I'm one.

My mother was a tailor, she sewed my new blue jeans,
my father was a gambling man,
down in New Orleans.

Now the only thing a gambler needs,
is a suitcase and chum
and the only time, he'll be satisfied, is when
he's on a drum.

Oh mother, tell your children,
Not to do what I have done
Spend your lives in sin and misery,
In the "House of the Rising Sun"

Well, now one foot on the platform,
The other foot on the train,
I'm going back to New Orleans,
To wear that ball and chain.

Well, there is a house in New Orleans,
They call the "Rising Sun",
And it's been the ruin of many a poor boy,
And God, I know, I'm one.

In The Army Now

Status Quo

A vacation in the foreign land
Uncle Sam does the best he can
You're in the army now
Oh, oh you're in the army - now

Now you remember what the draft man said
Nothing to do all day but stay in bed
You're in the army now
Oh, oh you're in the army - now

You'll be a hero of the neighbourhood
Nobody knows that you left for good
You're in the army now
Oh, oh you're in the army - now

Smiling faces on the way to 'Nam
But once you get there no one gives a damn
You're in the army now
Oh, oh you're in the army - now

Shots ring out in the dead of night
The sergeant calls : "Stand up and fight!"
You're in the army now
Oh, oh you're in the army - now

You've got your orders to shoot on sight
your finger's on the trigger but it don't seem right
You're in the army now
Oh, oh you're in the army - now

Night is falling and you just can't see
Is this illusion or reality
You're in the army now
Oh, oh you're in the army - now

JULIA DREAM

Pink Floyd  [R.Waters]

Sunlight bright upon my pillow
lighter than an eiderdown
wishing that the weeping-willow
winds its branches round

Julia dream
dream that queen
queen of all my dreams

Every night I turn the light out
waiting for the velvet bride
will the scaly armadillo
find me where I'm hiding

Will the misty master break me
will the key unlock my mind
will the following footsteps catch me
am I really dying

THE GNOME

Pink Floyd [S.Barrett]

I want to tell you a story
about a little man
if I can
a gnome named Crimble Cromble
and little gnomes stay in their homes
eating sleeping drinking their wine

He wore a scarlet tunic
a blue-green hood
it looked quite good
he had a big adventure
amidst the grass
fresh air at last
winding dining biding his time

And then one day hurry
another way for the gnomes to say hurry

Look at the sky, look at the river
isn't it good
look at the sky, look at the river
isn't it good
winding finding places to go

ON THE TURNING AWAY

Pink Floyd [D.Gilmor,Moore]

On the turning away
From the pale and downtrodden
And the words they say
Which we won't understand
"Don't accept that what's happening
Is just a case of others' suffering
Or you'll find that you're joining in
The turning away"

It's a sin that somehow
Light is changing to shadow
And casting it's shroud
Over all we have known
Unaware how the ranks have grown
Driven on wy a heart of stone
We could find that we're all alone
In the dream of the proud

On the wings of the night
As the daytime is stirring
Were the speechless unite
In a silent accord
Using words you will find are strange
And mesmerized as they light the flame
Feel the new wind of change
On the wings of the night

No more turning away
From the weak and the weary
No more turning away
From the coldness inside
Just a world that we all must share
It's not enough just to stand and stare
Is it only a dream that there'll be,
No more turning away?

LEARNING TO FLY

Pink Floyd [D.Gilmour,Moore,B.Ezrin,Carin]

Into the distance, a ribbon of black
Stretched to the point of on turning back
A flight of fancy on a wind swept field
Standing alone my senses reeled
A fatal attraction holding me fast. How
Can I escape this irresistible grasp?

  Can't keep my eyes from the circling sky
  Tongue-tied & twisted just an earth-bound misfit, I

Ice is forming on the tips of my wings
Unheeded warnings, I thought I thought of everything
No navigator to guide my way home
Unlandened, empty and turned to stone

  A soul in tension that's learning to fly
  Condition grounded but determined to try
  Can't keep my eyes from the circling sky
  Tongue-tied & twisted just an earth-bound misfit, I

Above the planet on a wing and a prayer,
My grubby halo, a vapor trail in the empty air,
Across the clouds I see my shadow fly
Out of the corner of my waterings eye
A dream unthreated by the morning light
Could blow this soul right through the roof the
Night

  There's no sensation to compare with this,
  Suspended animation, a state of bliss
  Can't keep my eyes from the circling sky
  Tongue-tied & twisted just an earth-bound misfit, I.

TIME

Pink Floyd

Ticking away the moments that make up a dull day
you fritter and waste the hours in an off hand way
kicking around on a piece of ground in your home town
waiting for someone or something to show you the way

Tired of lying in the sunshine, staying home
to watch the rain
you are young and life is long and there is time
to kill today
and then one day you find ten years have got behind you
no one told you when to run, you missed the starting gun

And you run and you run to catch up with the sun,
but it sinking
and racing around to come up behind you again
the sun is the same in the relative way, but you're older
shorter of breath and one day closer to death

Every year is getting shorter, never seem to find the time
plans that either come to naught or half a page
of scribbled lines
hanging on the quiet desperation is the English way
the time is gone, the song is over,
thought I'd something more to say

MONEY

Pink Floyd [R.Waters]

Money, get away
get a good job with more pay and you're O.K.
money, it's a gas
grab that cash  with both hands and make a stash
new car, caviar,four star daydream
think I'll buy me a football team

Money, get back
I'm alright, Jack, keep your hands off of my stack
money, it's a hit
don't give me that do goody good bullshit
I'm in the hi-fidelity first class travelling set
and I think I need a Lear jet

Money, it's a crime
share it fairly but don't take a slice of my pie
money' so they say
is the root of all evil today
but if you ask for a rise it's no surprise that they're
giving none away, away, away

VERA

Pink Floyd

Does anybody remember Vera Lynn
remember how she said that
we would meet again some sunny day
Vera Vera what has become of you
does anybody else in here feel the way I do?

COMFORTABLE NUMB

Pink Floyd [D.Gilmour,R.Waters]

Hello is there anybody in there
just nod if you can hear me
is there anyone at home
come on now I hear you're feeling down
I can ease your pain, and get you on your feet again
relax I'll need some information first
just the basic facts can you show me where it hurts
there is no pain you are receding
   a distant ship smoke on the horizon
   you are only coming through in waves
   your lips move but I can't hear what you're saying
   when I was a child I had a fever, my hands felt just
   like two balloons
   now I've got the feeling once again
   I can't explain you would not understand
   this is not how I am I have become comfortably numb
O.K. just a little pin prick
there'll be no more aaaaaaaaaah
but you may feel a little sick can you stand up?
I do believe it's working good
that'll keep you going through the show
come on it's time to go
   there is no pain you are receding, a distant ship
   smoke on the horizon
   you're only coming through in waves
   your lips move but I can't hear what you're saying
   when I was a child I caught a fleeting glimpse
   out of the corner of my eye I turned to look but it was gone
   I cannot put my finger on it now
   the child is grown the dream is gone
   and I have become comfortably numb

ONE OF MY TURNS

Pink Floyd

Day after day, love turns grey
Like the skin of a dying man
Night after night, we pretend it's all right

But I have grown older and
You have grown older and
Nothing is very much fun any more

And I can feel one of my turns coming on
I feel cold as a razor blade
Tight as a tourniquet
Dry as a funeral drum
Run to the bedroom , in the suitcase on the left
You'll find my favorite axe
Don't look so frightened
This is just a passing phase
First one of my bad days
Would you like to watch T.V.?
Or get between the sheets?
Or contemplate the silent freeway?
Would you like something to eat?
Would you like to learn to fly?
Would you like to see me try?

Would you like to call the cops?
Do you think it's time I stopped?
Why are you running away?

The Trial

Pink Floyd

Good morning, Worm your honor.
The crown will plainly show
The prisoner who now stands before you
Was caught red-handed showing feelings
Showing feelings of an almost human nature;
This will not do.
Call the schoolmaster!

I always said he'd come to no good
In the end your honor.
If they'd let me have my way I could
Have flayed him into shape.
But my hands were tied,
The bleeding hearts and artists
Let him get away with murder.
Let me hammer him today?

Crazy,
Toys in the attic I am crazy,
Truly gone fishing.
They must have taken my marbles away.
Crazy, toys in the attic he is crazy.

You little shit you're in it now,
I hope they throw away the key.
You should have talked to me more often
Than you did, but no! You had to go
Your own way, have you broken any
Homes up lately?
Just five minutes, Worm your honor,
Him and Me, alone.

Baaaaaaaaaabe!
Come to mother baby, let me hold you
In my arms.
M'lud I never wanted him to
Get in any trouble.
Why'd he ever have to leave me?
Worm, your honor, let me take him home.

Crazy,
Over the rainbow, I am crazy,
Bars in the window.
There must have been a door there in the wall
When I came in.
Crazy, over the rainbow, he is crazy.

The evidence before the court is
Incontrivertable, there's no need for
The jury to retire.
In all my years of judging
I have never heard before
Of someone more deserving
Of the full penaltie of law.
The way you made them suffer,
Your exquisite wife and mother,
Fills me with the urge to defecate!

         Go Judge!  Shit on him!

Since, my friend, you have revealed your
Deepest fear,
I sentence you to be exposed before
Your peers.
Tear down the wall!

LIVING ON MY OWN

Mercury

Sometimes I feel I'm gonna break down and cry  (so lonely)
Nowhere to go, nothing to do with my time
I get lonely, so lonely, living on my own.

Sometimes I feel I'm always walking too fast  (so lonely)
And everything is coming down on me, down on me, I go crazy
Oh so crazy - living on my own.

Dee do de de, dee do de de
I don't have no time for no monkeybusiness
Dee do de de, dee do de de
I get so lonely, lonely, lonely, lonely, yeah
Got to be some good times ahead

Sometimes I feel nobody gives me no warning
Find my head is always up in the clouds in a dreamworld
It's not easy - living on my own, my own, my own

Dee do de de, dee do de de
I don't have no time for no monkeybusiness
Dee do de de, dee do de de
I get so lonely, lonely, lonely, lonely, yeah
Got to be some good times ahead

Pain Is So Close To Pleasure

Queen [Mercury/Deacon]

Ooh, ooh, pain is so close to pleasure, oh yeah,
Sunshine and rainy weather go hand in hand together all your life,

Ooh, Ooh, pain is so close to pleasure everbody knows,
One day we love each other then we're fighting one another all the time,

When I was young and just getting started,
And people talked to me they sounded broken hearted,
Then I grew up and got my imagination
And all I wanted was to start a new releation,
So in love but love had a bad reaction,
I was looking for good old satisfaction,
But pain is all I got when all I needed was some love and affection,

Ooh, ooh, pain is so close to pleasure, yeah, yeah,
Sunshine and rainy weather go hand in hand together all your life,

Pain and pleasure, Ooh, Ooh, pain and pleasure,
When your plans go wrong and you turn out the light,
But inside your mind you have to put up a fight,

Where are the answers that we're all searching for,
There's nothing in this world to be sure of anymore,
But if you're feeling happy someone else is always sad,
Let the sweetness on love wipe the tears from your facem
For better for worse, so let's make the best of the rest of our years,

Ooh, ooh, pain is so close to pleasure, I told you so,
Sunshine and rainy weather go hand in hand together all your life,
Pain is so close to pleasure, yeah, yeah,
Sunshine and rainy weather go hand in hand together all your life,
All your life,
Pain - pleasure.

The Show Must Go On

Queen

Empty spaces - what are we living for
Abandoned places - I guess we know the score
On and on, does anybody know what we are looking for...
Another hero, another mindless crime
Behind the curtain, in the pantomime
Hold the line, does anybody want to take it anymore
The show must go on,
The show must go on
Inside my heart is breaking
My make-up may be flaking
But my smile still stays on.
Whatever happens, I'll leave it all to chance
Another heartache, another failed romance
On and on, does anybody know what we are living for?
I guess I'm learning, I must be warmer now
I'll soon be turning, round the corner now
Outside the dawn is breaking
But inside in the dark I'm aching to be free
The show must go on
The show must go on
Inside my heart is breaking
My make-up may be flaking
But my smile still stays on
My soul is painted like the wings of butterflies
Fairytales of yesterday will grow but never die
I can fly - my friends
The show must go on
The show must go on
I'll face it with a grin
I'm never giving in
On - with the show -
I'll top the bill, I'll overkill
I have to find the will to carry on
On with the -
On with the show -
The show must go on...

Born to touch your feelings

Scorpions

I was born from the sound of the stream,
someone to giver every thing,
to be a song just for your feelings.
Close your eye's and I'll try to get in
to waken' your heart like the spring
cause I was born to touch your feelings
steer the child, take a song and be glad
be free as the birds don't be sad
your time will come, I'll make you feel it.
Your still young, like the sun after rain
follow the light not in vain
And you will see, I'll touch your feelings
You've got your songs
  they are everyday, for a while
just the only way to feel alright
You've got your songs
  they are everyday, for a while
just the only way to feel alright
You were born just to lose or to win
to be someone's child in the wind
to live between your mind and feelings
find your way, chack it out, learn each day
follow the light, its not in vain.
And you will see I'll touch your feelings.
You've got your songs
  they are everyday, for a while
just the only way to feel alright........

SEND ME AN ANGEL

Scorpions

The wise man said just walk this way
To the dawn of the light
The wind will blow into your face
As the years pass you by
Hear this voice from deep inside
It's the call of your heart
Close your eyes and your will find
The passage out of the dark
Here I am
Will you send me an angel
Here I am
In the land of the morning star

The wise man said just find your place
In the eye of the storm
Seek the roses along the way
Just beware of the thorns
Here I am
Will you send me an angel
Here I am
In the land of the morning star

The wise man said just raise your hand
And reach out for the spell
Find the door to the promised land
Just believe in yourself
Hear this voice from deep inside
It's the call of your heart
Close your eyes and your will find
The passage out of the dark
Here I am
Will you send me an angel
Here I am In the land of the morning star
Here I am Will you send me an angel
Here I am
In the land of the morning star

Believe

Elthon John

I believe in love
It's all we've got
Love has no boundaries
Costs nothing to touch
War makes money
Cancer sleeps
curled up in my father
And that means something to me
Churches and dictators
Politics and papers
Everything crumbles
sooner or later
But love
    I believe in love
    It's all we've got
    Love has no boundaries
    No borders to cross
    Love is simple
    hate breeds
    Those who think difference
    is the child of disease
    fathers and son
    make love and guns
    families together
    kill someone
    without love
Without love
I wouldn't believe
in anything
that lives and breathes
Without love
I'd have no anger
I wouldn't believe
in the right to stand here
Without love
I wouldn't believe
I couldn't believe in you
and I wouldn't believe in me
Without love
    I believe in love /x3

Crash! Boom! Bang!

Roxette

{Crash! Boom! Bang!}
My Papa told me to stay out of trouble:
"When you've found your man, make sure he's for real!".
I've learned that nothing really lasts forever
I sleep with the scars I wear that won't heal.
They won't heal
Cos everytime I seem to fall in love
Crash! Boom! Bang!
I find the heart but then I hit the wall
Crash! Boom! Bang!
That's the call, that's the game and the pain stays the same.

I'm walking down this empty road to nowhere
I pass by the houses and blocks I once knew.
My Mama told me not to mess with sorrow
But I always did, and Lord, I still do
I'm still breaking the rules
{I kick it up}
{I kick it down}

Cos everytime I seem to fall in love
Crash! Boom! Bang!
I find the heart but then I hit the wall
Crash! Boom! Bang!

That's my real middle-name
It has always been the same
That's the call, that's the game and the pain stays the same.
I still feel the heat
{Slowly fallin' from the sky}
And the taste of the kissing
Shattered by rain
{Comin' tumblin' from behind}
And the wild holy war.

{I kick it up}
{I kick it down}
And everytime I seem to fall in love
Crash! Boom! Bang!
I find the roses dying on the floor
Crash! Boom! Bang!
{Crash! Boom! Bang!}
That's the call, that's the game and the pain stays the same.
That's my real middle-name
It has always been the same
Oh yea, Oh yea, Oh yea
Been the same, been the same
It has always been the same
It has always been the same

LOVE STORY

F.Lai, C.Sigman

Where do I begin to tell the story of how great a love can be,
The sweet love story that is older than the sea,
The simple truth about the love she brings to me?
Where do I start?

WITH her first hello she gave the meaning to this empty world of mine
There'd never be another love, another time,
She came INTO my life and made the living fine.
She fills my heart,
She fills my heart with very special things,
With angel songs, with wild imaginings,
She fills my soul with so much love
That anywhere I go I'm never lonely.
With her along, who could be lonely?
I reach for her hand, it's always there.

How long does it last?
Can love be measured by the hours in a day?
I have no answer now, but this much I can say:
I know I'll need her till the stars all burn away
And she'll be there.

STRANGERS IN THE NIGHT

B.Rarmpfert & the others

Strangers in the night exchanging glances,
Wond'ring in the night- what were the chances
We'd be sharing love- before the night was through.
Something in your eyes was so inviting,
Something in your smile was so exciting,
Something in my heart told me I must have you.

Strangers in the night- two lonely people we were,
Strangers in the night- up to the moment when we said our first hello

Little did we know love was just a glance away,
A warm embracing dance away and ever
Since that night we've been together,
Lovers at first sight in love for ever,
It turned out so right for strangers in the night.

Goodnight Moon

Shivaree

There's a nail in the door
And there's glass on the lawn
Tacks on the floor
And the TV is on
And I always sleep with my guns when you're gone

There's a blade by the bed
And a phone in my hand
A dog on the floor
And some cash on the nightstand
When I'm all alone the dreaming stops
And I just can't stand

What should I do I'm just a little baby
What if the lights go out
And maybe and then the wind just starts to moan
Outside the door he followed me home

So goodnight moon
I want the sun
If it's not here soon
I might be done
No it wonХt be too soon 'til I say goodnight moon

There's a shark in the pool
And a witch in the tree
A crazy old neighbor and he's been watching me
And there's footsteps loud and strong coming down the hall
Something's under the bed
Now it's out in the hedge
There's a big black crow sitting on my window ledge
And I hear something scratching through the wall

What should I do I'm just a little baby
What if the lights go out
And maybe and then the wind just starts to moan
Outside the door he followed me home
So goodnight moon
I want the sun
If it's not here soon
I might be done
No it won't be too soon 'til I say goodnight moon

Moonlight And Vodka

Chris DeBurg

Fix me a drink, make it a strong one,
Hey comrade, a drink, make it a long one,
My hands are shaking and my feet are numb,
My head is aching and the bar's going round,
And I'm so down, in this foreign town;

Tonight there's a band, it ain't such a bad one,
Play me a song, don't make it a sad one,
I can't even talk to these Russian girls,
The beer is lousy and the food is worse,
And it's so damn cold, yes it's so damn cold,
I know it's hard to believe,
But I haven't been warm for a week;

Moonlight and vodka, takes me away,
Midnight in Moscow is lunchtime in L.A.,
Ooh play boys, play...

Espionage is a serious business,
Well I've had enough of this serious business,
That dancing girl is making eyes at me,
I'm sure she's working for the K.G.B.
In this paradise, ah cold as ice;

Moonlight and vodka, takes me away,
Midnight in Moscow is sunshine in L.A.,
Yes, in the good old U.S.A.

STAIRWAY TO HEAVEN

LED ZEPPELIN

There's a lady who's sure all that glitters is gold
And she's buying a stairway to heaven
And when she gets there she knows
If the stars are all closed
With a word she can get what she came for
Ooh And she's buying a stairway to heaven

There's a sign on the wall,but she wants to be sure
'Cause you know sometimes words have two meanings
In a tree by the brook
There's a song bird that sings
Sometimes all of our thoughts are misgiven
And I think you can see that
And it makes me wonder,sure does
Oh yes sir

There's a feeling I get when I look to the west
And my spirit is crying for leaving
In my thoughts I have seen
Rings of smoke through the trees
And the voices of those who stand looking,oh oh oh oh.....

And it's whispered that soon if we all call the tune
Then the piper will lead us to reason
And a new day will dawn for those who stand long
And the forest will echo with laughter
Baby,oh just give it to me
Give it to me,give it to me,sugar,sugar
But I got some good news,listen

If there's a bustle in your hedgerow don't be alarmed now
It's just a spring clean for the May Queen
Yes,there are two path you can go by
But in the long run
There's still time to change the road you're on
I hope so,oh baby,baby
Darlin' thank you,darlin' thank you
Darlin' thank you,darlin' thank you
Wait a minute,wait a minute

Your head is humming and it won't go
In case you don't know
The piper's calling you to join him
Dear lady,can you hear the wind blow
And did you know
Your stairway lies on the whispering wind,oh

And as we wind on down the road
Our shadows taller than our soul
There walks a lady we all know
Who shines white light and wants to show
How everything still turns to gold,yeah
And if you listen very hard
The tune will come to you at last
When all is one and one is all
To be a rock and not to roll,not to roll
Don't make me roll

And she's buying a stairway to heaven,oh

Boat On The River

Styx

Take me back to my boat on the river
I need to go down, I need to come down
Take me back to my boat on the river
And I won't cry out anymore

Time stands still as I gaze in her water
She eases me down
Touching me gently with the waters
That flow
Past my boat on the river
So I don't cry out anymore

Oh the river is wise
The river it touches my life like
The waves on the sand
And all roads lead to tranquility base
Where the frown on my face disappears

Take me down to my boat on the river
And I won't cry out anymore

Oh the river is deep
The river it touches my life like
The waves on the sand
And all roads lead to tranquility base
Where the frown on my face disappears

Take me down to my boat on the river
I need to go down, won't you let me go down
Take me back to my boat on the river
And I won't cry out anymore

One Headlight

Wallflowers

So long ago, I don't remember when
That's when they say I lost my only friend
Well, they said she died easy of a broken heart disease
As I listened through the cemetery trees
I seen the sun comin' up at the funeral at dawn
The long broken arm of human law
Now, it always seemed such a waste
She always had a pretty face
I wondered why she hung around this place

(CHORUS):
Hey, come on try a little
Nothing is forever
There's got to be something better than
In the middle
But me and Cinderella
We put it all together
We can drive it home
With one headlight

She said it's cold
It feels like Independence Day
And I can't break away from this parade
But there's got to be an opening
Somewhere here in front of me
Through this maze of ugliness and greed
And I seen the sun up ahead
At the county line bridge
Sayin' all there's good and nothingness is dead
We'll run until she's out of breath
She ran until there's nothin' left
She hit the end, it's just her window ledge

(CHORUS)

Well, this place is old
It feels just like a beat up truck
I turn the engine, but the engine doesn't turn
Well, it smells of cheap wine and cigarettes
This place is always such a mess
Sometimes I think I'd like to watch it burn
I'm so alone, and I feel just like somebody else
Man, I ain't changed, but I know I ain't the same
But somewhere here in between the city walls of dyin' dreams
I think of death, it must be killin' me...

Personal Jesus

Depeche Mode

Your own personal Jesus
Someone to hear your prayers
Someone who cares
Your own personal Jesus
Someone to hear your prayers
Someone who's there

Feeling unknown
And you're all alone
Flesh and bone
By the telephone
Lift up the receiver
I'll make you a believer

Take second best
Put me to the test
Things on your chest
You need to confess
I will deliver
You know I'm a forgiver

Reach out and touch faith
Reach out and touch faith
Your own personal Jesus

Feeling unknown
And you're all alone
Flesh and bone
By the telephone
Lift up the receiver
I'll make you a believer
I will deliver
You know I'm a forgiver

Reach out and touch faith
Your own personal Jesus
Reach out and touch faith

Ticket To The Moon

Electric Light Orchestra

Remember the good old 1980's,
When things were so uncomplicated,
I wish I could go back there again,
And everything could be the same.

I've got a ticket to the moon,
I'll be leaving here any day soon,
Yeah, I've got a ticket to the moon,
But I'd rather see the sunrise, in your eyes.

Got a ticket to the moon,
I'll be rising high above the earth so soon,
And the tears I cry might turn into the rain,
That gently falls upon your window,
You'll never know.

Ticket to the moon
Fly, fly through a troubled sky
Up to a new world shining bright.

Flying high above,
Soaring madly through the mysteries that come,
Wondering sadly if the ways that led me here,
Could turn around and I would see you there,
standing there

Ticket to the moon,
Flight leaves here today from satellite 2,
As the minutes go by what shall I do,
I paid the fare but what more can I say,
It's just one way.

Ticket to the moon.

Runaway Train

Soul Asylum

Call you up in the middle of the night
Like a firefly without a light
You were there like a blowtorch burning
I was a key that could use a little turning

So tired that I couldn't even sleep
So many secrets I couldn't keep
Promised myself I wouldn't weep
One more promise I couldn't keep

It seems no one can help me now
I'm in too deep there's no way out
This time I have really led myself astray

Runaway train never going back
Wrong way on a one way track
Seems like I should be getting somewhere
Somehow I'm neither here nor there

Can you help me remember how to smile
Make it somehow all seem worthwhile
How on earth did I get so jaded
Life's mystery seems so faded

I can go where no one else can go
I know what no one else knows
Here I am just drownin' in the rain
With a ticket for a runaway train

Everything is cut and dry, day and night, earth and sky
Somehow I just don't believe it

Bought a ticket for a runaway train
Like a madman laughin' at the rain
Little out of touch, little insane
Just easier than dealing with the pain

Runaway train never comin' back
Runaway train tearin' up the track
Runaway train burnin' up my veins
Runaway but it always seems the same

Babe

Take That

I come to your door
To see your again
But where you once stood
Was an old man instead
I asked where you'd be
He said "She's moved on you see,
All I have is a number,
You'd better ask her not me"

So I picked up the phone and dialled your number
Not sure to put it down or speak
Then a voice I knew answered in a sweet voice
She said hello then paused before I began to speak

Babe, I'm here again
I tell you I'm here again, where have you been?
Babe, I'm back again
I tell you I'm back again, where have you been?

You held your voice well
There were tears I could tell
But where were you now?
Was you gonna tell me in time?
Just give me a town
And I'll be straight down
Got so much to tell you
About where I have been

As I walk down your road
Can't wait to benear you
I can't keep the feeling inside
As I stand at your door
You answer in a sweet voice
she say hello then pause before I began to speak     [Babe, I'm here again  .....]

Just as I looked away,
I saw a face behind you
A little boy stood at your door
And as I looked again,
I saw his face was shining
He had my eyes
He had my smile                         [Babe, I'm here again  .....]

Forever Young

Alphaville

Let's dance in style,
Let's dance for a while
Heaven can wait,
We're only watching the skies
Hoping for the best
But expecting the worst
Are you going to drop the bomb or not????
Let us die young or let us live forever
We don't have the power
But we never say never
Sitting in a sandpit,
Life is a short trip
The music's for the sad men
Can you imagine when this race is won??
Turn our golden faces into the sun
Praising our leaders,
We're getting in tune
The music's played by the madmen

Forever young, I want to be forever young
Do you really want to live forever
Forever -- and ever

Some are like water
Some are like the heat
Some are a melody and some are the beat
Sooner or later, they all will be gone
Why don't they stay young?
It's so hard to get old without a cause
I don't want to perish like a fading horse
Youth's like diamonds in the sun
And diamonds are forever
So many adventures couldn't happen today
So many songs we forgot to play
So many dreams swinging out of the blue
We'll let them come true

Forever young...

Shape Of My Heart

Sting

He deals the cards as a meditation
And those he plays never suspect
He doesn't play for the money he wins
He doesn't play for respect
He deals the cards to find the answer
The sacred geometry of chance
The hidden law of a probable outcome
The numbers lead a dance

I know that the spades are swords of a soldier
I know that the clubs are weapons of war
I know that diamonds mean money for this art
But that's not the shape of my heart

He may play the jack of diamonds
He may lay the queen of spades
He may conceal a king in his hand
While the memory of it fades

I know that the spades are swords of a soldier
I know that the clubs are weapons of war
I know that diamonds mean money for this art
But that's not the shape of my heart

And if I told you that I loved you
You'd maybe think there's something wrong
I'm not a man of too many faces
The mask I wear is one
Those who speak know nothing
And find out to their cost
Like those who curse their luck in too many places
And those who fear are lost

I know that the spades are swords of a soldier
I know that the clubs are weapons of war
I know that diamonds mean money for this art
But that's not the shape of my heart

The Fool On The Hill

Beatles

Day after day alone on the hill,
The man with the foolish grin is keeping perfectly still,
But nobody wants to know him,
They can see that he's just a fool,
And he never gives an answer,
But the fool on the hill
Sees the sun going down,
And the eyes in his head,
See the world spinning around.

Well on his way his head in a cloud,
The man of a thousand voices talking percetly loud
But nobody ever hears him,
Or the sound he appears to make,
And he never seems to notice,
But the fool on the hill . . .
Nobody seems to like him
They can tell what he wants to do.
And he never shows his feelings,
But the fool on the hill . . .

Angie

Rolling Stones

Angie, Angie
When will those clouds all disappear?
Angie, Angie
Where were the ladies from here?

With no loving in our souls
and no money in our coats
(( Oh you can't say we're satisfied ))

Angie, Angie
(( Oh you can't say we never tried ))
Uh Angie, you're beautiful...yes
(( but ain't it time we said goodbye ))
Angie, I still love you
Remember all those nights we cried

(( All the dreams we held so close
Seem to all go up in smoke
Oh let me whisper in your ear ))

Angie, Angie { <<< whisper }
Where were the ladies from here?

{ piano solo }

Oh Angie don't you weep
All your kisses still taste sweet
I hate that sadness in your eyes

but Angie, Angie
Ain't it time we said goodbye...ya

{ strings }

(( With no loving in our souls
and no money in our coats
Oh you can't say we're satisfied ))

but Angie, I still love you baby
Every where I look I see your eyes
There ain't a woman that comes close to you
Come on baby dry your eyes

Angie, Angie
Ain't it good to be alive
Angie, Angie
They can't say we never tried

The Lady In Red

Chris Deburgh

I've never seen you looking so lovely as you did tonight
I've never seen you shine so bright
I've never seen so many men ask you if you wanted to dance
They're looking for a little romance
Given half a chance
And I've never seen that dress you're wearing
Or that highlights in your hair
That catch your eyes
I have been blind

CHORUS
The lady in red is dancing with me
Cheek to cheek
There's nobody here
It's just you and me
It's where I wanna be
But I hardly know this beauty by my side
I'll never forget the way you look tonight

I've never seen you looking so gorgeous as you did tonight
I've never seen you shine so bright you were amazing
I've never seen so many people want to be there by your side
And when you turned to me and smiled it took my breath away
And I have never had such a feeling such a feeling
Of complete and utter love, as I do tonight

CHORUS

I never will forget the way you look tonight
The lady in red
My lady in red

I Can't Dance

Genesis

Hot sun beating down
burning my feet just walking around.

Hot sun making me sweat
'Gators getting close, hasn't got me yet

I can't dance, I can't talk.
The only thing about me is the way I walk.
I can't dance, I can't sing
I'm just standing here selling everything.

Blue jeans sitting on the beach,
her dog's talking to me, but she's out of reach.

She's got a body under that shirt,
but all she wants to do is rub my face in the dirt.

'Cause, I can't dance, I can't talk.
The only thing about me is the way I walk.
No, I can't dance, I can't sing
I'm just standing here selling.

And checking everything is in place,
you never know who's looking on.

Young punk spilling beer on my shoes,
fat guy's talking to me trying to steal my blues.

Thick smoke, see her smiling through.
I never thought so much could happen just shooting pool.

But I can't dance, I can't talk.
The only thing about me is the way I walk.
I can't dance, I can't sing
I'm just standing here selling

And checking everything is in place
You never know who's looking on
A perfect body with a perfect face

Silly Confusion

Boney M

Meet me on the moon very very soon
Meet me on the stars Jupiter and Mars
Fly me to a star
Burning out in space shining on my face

Fly me through the night on your Silver Wings
Over crystal seas Valleys of the Kings
By the lilac shore where the dragon flies
In the diamond skies

Silly Silly Confusion
And tangle of wild illusion
We're living in a wonderworld of fantasy
We spent all our times in sweet living dreams

It's a Silly Silly Confusion
Like a flower of wild profusion
You can do the things in life
You always wanted to
Within your heart you know it always will come through

Take me for a ride in your Dream-Machine
To a time and place where no one has been
Let me look upon worlds I've never seen
In your Dream-Machine

Fly me to a star burning out in space
Let me feel the light shining on my face
Sail on solar winds sail on silver birds
Through the universe

Silly Silly Confusion...
It's a Silly Silly Confusion...

Silly Silly Confusion...
It's a Silly Silly Confusion...

Silly Silly Confusion
Silly Silly Confusion

Everybody Knows

?

Everybody knows that the dice are loaded
Everybody rolls with their fingers crossed
Everybody knows that the war is over
Everybody knows the good guys lost
Everybody knows the fight was fixed
The poor stay poor, the rich get rich
That's how it goes
Everybody knows

Everybody knows that the boat is leaking
Everybody knows that the captain lied
Everybody got this broken feeling
Like their father or their dog just died

Everybody talking to their pockets
Everybody wants a box of chocolates
And a long stem rose
Everybody knows

Everybody knows that you love me baby
Everybody knows that you really do
Everybody knows that you've been faithful
Ah give or take a night or two
Everybody knows you've been discreet
But there were so many people you just had to meet
Without your clothes
And everybody knows

Everybody knows, everybody knows
That's how it goes
Everybody knows

Everybody knows, everybody knows
That's how it goes
Everybody knows

And everybody knows that it's now or never
Everybody knows that it's me or you
And everybody knows that you live forever
Ah when you've done a line or two
Everybody knows the deal is rotten
Old Black Joe's still pickin' cotton
For your ribbons and bows
And everybody knows

And everybody knows that the Plague is coming
Everybody knows that it's moving fast
Everybody knows that the naked man and woman
Are just a shining artifact of the past
Everybody knows the scene is dead
But there's gonna be a meter on your bed
That will disclose
What everybody knows

And everybody knows that you're in trouble
Everybody knows what you've been through
From the bloody cross on top of Calvary
To the beach of Malibu
Everybody knows it's coming apart
Take one last look at this Sacred Heart
Before it blows
And everybody knows

Everybody knows, everybody knows
That's how it goes
Everybody knows

Oh everybody knows, everybody knows
That's how it goes
Everybody knows

Everybody knows

Go Down Moses

Unknown  Non Album Tracks

When Israel was in Egypt's land
Let my people go
Oppressed so hard they could not stand
Let my people go

Go down, Moses, way down in Egypt's land
Tell old Pharaoh, Let my people go

So Moses went to Egypt's land
Let my people go
To make old Pharaoh understand
Let my people go

Thus spake the Lord, bold Moses said,
"Let my people go,
If not, I'll strike your first born dead
"Let my people go"

Kansas

Dust In The Wind

I close my eyes, only for a moment, and the moment's gone
All my dreams, pass before my eyes, a curiosity
Dust in the wind, all they are is dust in the wind.
Same old song, just a drop of water in an endless sea
All we do, crumbles to the ground, though we refuse to see

Dust in the wind, all we are is dust in the wind

[Now] Don't hang on, nothing lasts forever but the earth and sky
It slips away, and all your money won't another minute buy.

Dust in the wind, all we are is dust in the wind
Dust in the wind, everything is dust in the wind.

Lady In Black

Uriah Heep

She came to me one morning, one lonely Sunday morning,
her long hair flowing in the mid-winter wind.
I know not how she found me, for in darkness I was walking,
and destruction lay around me from a fight I could not win.

She asked me name my foe then. I said the need within some men
to fight and kill their brothers without thought of men or god.
And I begged her give me horses to trample down my enemies,
so eager was my passion to devour this waste of life.

But she would not think of battle that reduces men to animals,
so easy to begin and yet impossible to end.
For she the mother of all men had counciled me so wisely that
I feared to walk alone again and asked if she would stay.

"Oh lady lend your hand," I cried, "Oh let me rest here at your side."
"Have faith and trust in me," she said and filled my heart with life.
There is no strength in numbers. I've no such misconceptions.
But when you need me be assured I won't be far away.

Thus having spoke she turned away and though I found no words to say
I stood and watched until I saw her black cloak disappear.
My labor is no easier, but now I know I'm not alone.
I find new heart each time I think upon that windy day.
And if one day she comes to you drink deeply from her words so wise.
Take courage from her as your prize and say hello for me.

Sealed With A Kiss

J. Donovan [Hyland Brian]

Though we've got to say good-bye
For the summer
Darling, I promise you this
I'll send you all my love
Everyday in a letter
Sealed with a kiss

CHORUS:
Yes it's gonna be cold, lonely summer
But I'll fill the emptiness
I'll send you all my dreams
Everyday in a letter
Sealed with a kiss

I'll see you in the sunlight
I'll hear your voice everywhere
I'll run to tenderly hold you
But, Darlin' you won't be there

I don't wanna say good-bye
For the summer
Knowing the love we'll miss
Let us make a pledge
To meet in September
And seal it with a kiss

(instrumental)

(CHORUS)
Sealed with a kiss
Sealed with a kiss
Sealed with a kiss

I Just Called To Say I Love You

Wonder Stevie

verse 1:
No New Years Day to celebrate,
No chocolate covered candy hearts to give away,
No first of spring, no song to sing,
In fact, here's just another ordinary day.

chorus:
I just called to say I love you;
I just called to say how much I care;
I just called to say I love you,
And I mean it from the bottom of my heart.

verse 2:
No April rain, no flowers' bloom,
No wedding Saturday within the month of June.
But what it is is something true
Made up of these three words that I must say to you.

verse 3:
No summer's high, no warm July,
No harvest moon to light one tender August night,
No autumn breeze, no falling leaves,
Not even time for birds to fly to southern skies.

verse 4:
No Libra sun, no Hallowe'en,
No giving thanks for all the Christmas joy you bring,
But what it is, tho' old, so new,
To fill your heart like no three words could ever do.

The World Is Stone

Lauper Cyndi

Stone, the world is stone
It's no trick of the light
It's hard on the soul

Stone, the world is stone
Cold to the touch
And hard on the soul
In the grey of the streets
In the neon unknown
I look for a sign
That I'm not on my own
That I'm not here alone

As the still of the night
And the choke of the air
And the winners' delight
And the losers' despair
Closes in left and right
I would love not to care

Stone, the world is stone
>From a faraway look
Without stars in my eyes
Through the halls of the rich
And the flats of the poor
Wherever I go

There's no warmth anymore
There's no love anymore

So I turn on my heels
I'm declining the fall
I've had all I can take
With my back to the wall
Tell the world I'm not in
I'm not taking the call

Stone, the world is stone
But I saw it once
With the stars in my eyes
When each colour rang out
In a thunderous chrome
It's no trick of the light
I can't find my way home
In a world of stone

Don't Worry, Be Happy

Mcferrin Bobby

Here's a little song I wrote
You might want to sing it note for note
Don't worry, be happy.
In every life we have some trouble
But when you worry you make it double
Don't worry, be happy.
Don't worry, be happy now.

CHORUS: Don't worry, be happy. Don't worry, be happy.
Don't worry, be happy. Don't worry, be happy.

Ain't got no place to lay your head
Somebody came and took your bed
Don't worry, be happy.
The landlord say your rent is late
He may have to litigate
Don't worry, be happy.

CHORUS: (Look at me -- I'm happy. Don't worry, be happy.
Here I give you my phone number. When you worry, call me,
I make you happy. Don't worry, be happy.)

Ain't got no cash, ain't got no style
Ain't got no gal to make you smile
Don't worry, be happy.
'Cause when you worry your face will frown
And that will bring everybody down
Don't worry, be happy.

CHORUS: (Don't worry, don't worry, don't do it.
Be happy. Put a smile on your face.
Don't bring everybody down.
Don't worry. It will soon pass, whatever it is.
Don't worry, be happy.
I'm not worried, I'm happy...)

Weaked Games

Chris Isaak

 Moon was on fire
 No one can save me but you
 Strange word - desire
 Make foolish people love you
 I'm never dreamed that
 I need somebody like you
 I'm never dreamed that
 I knew somebody like you

 Now I'm wanna fall in love
 With you ...
        With you ...

 On weaked game play
 To make me feel this way
 On weaked thing to do
 To let me dream of you
 On weaked thing do say
 You never felt this way
 On weaked thing to do
 To make me dream of you

 Now I'm wanna fall in love
 With you ...
        With you ...

 Moon was on fire
 No one can save me but you
 Strange word - desire
 Make foolish people love you
 I'm never dreamed that
 I'd love somebody like you
 I'm never dreamed that
 I knew somebody like you

 Now I'm wanna fall in love
 With you ...
        With you ...
        With you ...
 Now I ...
 Nobody loves no one ...

THE ROAD TO HELL

Chris Rea

Well I'm standing by a river
But the water doesn't flow
It boils with every poison you can think of
And I'm underneath the streetlights
But the light of joy I know
Scared beyond belief way down in the shadows
And the perverted fear of violence
Chokes a smile on every face
And common sense is ringing out the bells
This ain't no technological breakdown
Oh no, this is the road to Hell

And all the roads jam up with credit
And there's nothing you can do
It's all just bits of paper
Flying away from you
Look out world take a good look
What comes down here
You must learn this lesson fast
And learn it well
This ain't no upwardly mobile freeway
Oh no, this is the road to Hell

Wonderful Life
Harry Black

Here I go out to sea again
The sunshine fills my hair
And dreams hang in the air
Gulls in the sky and in my blue eye
You know it feels unfair
There's magic everywhere
Look at me standing
Here on my own again
Up straight in the sunshine

No need to run and hide
It's a wonderful, wonderful life
No need to laugh and cry
It's a wonderful, wonderful life
The sun's in your eyes,
the heat is in your hair
They seem to hate you
Because you're there
And I need a friend,
oh I need a friend
To make me happy
Not stand here on my own
Look at me standing
Here on my own again
Up Straight in the sunshine

No need to run and hide
It's a wonderful, wonderful life
No need to laugh and cry
It's a wonderful, wonderful life

And I need a friend, oh I need a friend
To make me happy, not so alone
Look at me here
Here on my own again
Up Straight in the sunshine

No need to run and hide
It's a wonderful, wonderful life
No need to laugh and cry
It's a wonderful, wonderful life

Oh baby baby

Britney Spears

Oh baby baby
Oh baby baby

Oh baby baby
How was I supposed to know
That somethin wasn't right here
Oh baby baby
I shouldn't have let you g~o~o~o~o~o~o~o~o~o
And now you're out of sight, yeah

Show me, how you want it to be
Tell me baby
'Cause I need to know now
Oh, because

My loneliness is killin' me, (and I)
I must confess, I still believe
When I'm not with you I lose my mind
Give me a s~i~g~n
Hit me baby one more time

Oh baby baby
The reason I breathe is you
Boy you got me blinded
Oh baby baby
There's nothin' that I wouldn't do
That's not the way I planned it

Show me, how you want it to be
Tell me baby
'Cause I need to know now
Oh, because

My loneliness is killin' me, (and I)
I must confess, I still believe
When I'm not with you I lose my mind
Give me a s~i~g~n
Hit me baby one more time

Oh baby baby
Oh baby baby
Ah, yeah yeah

Oh baby baby
How was I supposed to know
Oh pretty baby
I shouldn't have let you
g~o~o~o~o~o~o~o~o~o~o~o~o~o
I must confess
that my loneliness
Is killin' me now, (and I)
Don't you know I still believe
That you will be here
And give me a s~i~g~n
Hit me baby one more time

My loneliness is killin' me, (and I)
I must confess, I still believe
When I'm not with you I lose my mind
Give me a s~i~g~n
Hit me baby one more time

I must confess that
my loneliness is killin' me now
Don't you know I still believe
That you will be here
and give me a s~i~g~n
Hit me baby one more time

Born to make you happy

Britney Spears

Oh yea yeah
Oh yeah
I'm sitting here alone up in my room
And thinking about the times that we've been through oh my love
I'm looking at a picture in my hand
trying my best to understand
I really want to know what we did wrong
with a love that felt so strong
if only you were here tonight
I know that we could make it right

(I don't know how to live without your love)
I was born to make you happy
('Cause you're the only one within my heart)
I was born to make you happy
Always and forever you and me
That's the way our life should be
(I don't know how to live without your love)
I was born to make you happy

I know I've been a fool since you've been gone
I'd better give it up and carry on, oh my love
'Cause living in a dream of you and me
is not the way my life should be
I don't want to cry a tear for you
So forgive me if I do
if only you were here tonight
I know that we could make it right

(I don't know how to live without your love)
I was born to make you happy
('Cause you're the only one within my heart)
I was born to make you happy
Always and forever you and me
That's the way our life should be
(I don't know how to live without your love)
I was born to make you happy
oh yea yeah

I'd do anything, I'd give you my world
I'd wait forever, to be your girl
Just call out my name, and I will be there
Just to show you how much I care
alright!
I was born to make you happy
yea yea yeah
(I don't know how to live without your love)
I was born to make you happy
('Cause you're the only one within my heart)
I was born to make you happy
Always and forever you and me
That's the way our life should be
(I don't know how to live without your love)
I was born to make you happy

Sometimes

Britney Spears

You tell me you're in love with me
That you can't take your pretty eyes
away from me
It's not that I don't wanna stay
But everytime you come too close I move away
I wanna believe in everything that you say
'Cause it sounds so good
But if you really want me, move it slow
There's things about me you just have to know

Sometimes I run
Sometimes I hide
Sometimes I'm scared of you
But all I really want is to hold you tight
Treat you right, be with you day and night
Baby all I need is time

I don't wanna be so shy, uh un
Everytime that I'm alone I wonder why
Hope that you will wait for me
You see that, you're the only one for me
I wanna believe in everything that you say
'Cause it sounds so good
But if you really want me, move slow
There's things about me, you just have to know

Sometimes I run
Sometimes I hide
Sometimes I'm scared of you
But all I really want is to hold you tight
Treat you right, be with you day and night
(All I really want is to hold you tight)
Treat you right, be with you day and night.
Baby, all I need is time

I'll just hang around and you'll see
There's nowhere I'd rather be
If you love me, trust in me
The way that I trust in you.

Aaaahh

(Sometimes I run)
Sometimes
(Sometimes I hide)
Sometimes I'm scared of you
(All I really want is to hold you tight)
Hold you tight
(Treat you right, be with you day and night)
Day and night,

(Sometimes I run)
Sometimes
(Sometimes I hide)
Sometimes I'm scared of you
(all I really want is to hold you tight)
Hold you tight
(Treat you right, be with you day and night)
Day and night
(Sometimes I run)
Sometimes
(Sometimes I hide)
Sometimes I'm scared of you
Sometimes I run
Baby, all I need is time

I'm blue

eifel65

Yo listen up
Here's a story about a little guy that lives in a blue world
And all day and all night and everything he sees is just blue
like him inside and outside
Blue his house with the blue little window and a blue corvette
And everything is blue for him and himself and everybody around
Cause he ain't got nobody to listen...

I'm blue da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai.

I'm blue da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai.

I have a blue house with a blue window
Blue is the color of all that I ware
Blue are the streets and all the trees are too
I have a girlfriend and she is so blue
Blue are the people here that walk around
Blue like my corvette it's in and outside
Blue are the words I say and what I think
Blue are the feelings that live inside me

I'm blue da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai.

I'm blue da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai.

I have a blue house with a blue window
Blue is the color of all that I ware
Blue are the streets and all the trees are too
I have a girlfriend and she is so blue
Blue are the people here that walk around
Blue like my corvette it's in and outside
Blue are the words I say and what I think
Blue are the feelings that live inside me.

I'm blue da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai.

I'm blue da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai,
da ba dee, da ba dai.

Moscow Calling

Gorky Park

 1st verse    Getting on a phone with a busy line
              Talking on a phone and loosing my mind
              Never never never never realise
              It feels so far,like a million miles
              Give me give me give me give me little hand
              Just listen to your heart,dont consider it
              I'm looking out at a city night
              I see your eyes in city lights

chorus:       Moscow calling Operator don't  teas me
              Moscow calling Operator what's going on
              Moscow calling All the circuits are busy
              Moscow calling I'm going on ain't giving it up

 2nd verse    Party party party party somewhere going crazy
              Night is calling me out there but I grip the phone
                                           I'm having no choice
              No coffee, no beer, no cigarettes, and line's still busy
              Operator on the other and I need your voice
                                         I need to hear your voice

chorus:-----------------------------------------------------------
              I'm phono phono phono phonomaniac

B part        When I hear your voice I wanna kiss the phone
              I wanna get paid for the weeks I stayed alone
              I have no one elso to call for you I wanna save it all
              But it doesn't got thru
              I'm going on and on
              I feel I'm gonna break this telephone

chorus:----------------------------------------------------------
              I'm phono phono phono phonomaniac

lemon tree

Fool's Garden

I'm sitting here in a boring room
It's just another rainy Sunday afternoon
I'm wasting my time, I got nothing to do
I'm hanging around, I'm waiting for you
But nothing ever happens - and I wonder

I'm driving around in my car
I'm driving too fast, I'm driving too far
I'd like to change my point of view
I feel so lonely, I'm waiting for you
But nothing ever happens, and I wonder

(chorus)

I wonder how, I wonder why
Yesterday you told me 'bout the blue blue sky
And all that I can see just a yellow lemon tree
I'm turning my head up and down
I'm turning, turning, turning, turning around
And all that I can see is just another lemon tree
La, la da dee da, etc.

I'm sitting here, I miss the power
I'd like to go out taking a shower
But there's a heavy cloud inside my head
I feel so tired, put myself into bed
But nothing ever happens, and I wonder

Isolation is not good for me
Isolation - I don't want to sit on a lemon tree
I'm stepping around in a dessert of joy
Baby anyhow I'll get another toy
And everything will happen - and you'll wonder

(chorus)
I wonder how, I wonder why
Yesterday you told me 'bout the blue blue sky
And all that I can see just a yellow lemon tree
I'm turning my head up and down
I'm turning, turning, turning, turning around
And all that I can see is just a yellow lemon tree
I wonder how, I wonder why

Yesterday you told me 'bout the blue blue sky
And all that I can see
And all that I can see
And all that I can see just a yellow lemon tree

TONNES OF ATTRACTION

VACUUM

Gravity alarm I've got tonnes of attraction ahead of me satellite disarm
I've got tonnes of attraction ahead of me

When two worlds collide I've got tonnes of attraction ahead of me asteroids
abide I've got tonnes of attraction ahead of me

Ride in the sky ride with desire jump from a mountain high

Down on the ground down through the fire down in the burning sky when I'm
falling I'm falling Ooh ooh ooh I've got tonnes of attraction ahead of me

Ooh ooh ooh and to my satisfaction tonnes of attraction ahead of me ahead
of me ahead of me ahead of me

Gravity alarm I've got tonnes of attraction ahead of me satellite disarm
I've got tonnes of attraction ahead of me

Ride in the sky ride with desire jump from a mountain high

Down on the ground down through the fire down in the burning sky when I'm
falling I'm falling Ooh ooh ooh I've got tonnes of attraction ahead of me

Ooh ooh ooh and to my satisfaction tonnes of attraction ahead of me ahead
of me ahead of me ahead of me

Ride in the sky nde with desire jump from a mountain high

Down on the ground down through the fire down in the burning sky when I'm
falling l'rn falling Ooh ooh ooh I've got tonnes of attraction ahead of me

Ooh ooh ooh and to my satisfaction tonnes of attraction ahead of me ahead
of me

Ooh ooh ooh I've got tonnes of attraction ahead of me ooh ooh ooh when I'm
falling I'm falling And to my satisfaction tonnes of attraction ahead of me
ahead of me ahead of me ahead of me

I Breathe

VACUUM

I breathe clouds beneath my window I see rockets in the sky I feel stellites in

limbo I breathe oxygen up high
I load lead inside my engine Lead and alcohol On the radio depending I sign the

protocol Hail the audience the media People everywhere In the hours ahead I'll
see your
Green Biosphere Clean Biosphere Castles in the air Climbing the stair Way to
heaven when
I've been trained to navigate My futurist balloon After years a week will see
me
Landing on the moon Raise a banner on the planets Life grows everywhere In the
manner of the mission

Sultans of Swing

Dire Straits

You get a shiver in the dark, it's been raining in the park but meantime
South of the river you stop and you hold everything
A band is blowing Dixie double four time
You feel all right when you hear that music ring

Well now, you step inside but you don't see too many faces
Coming in out of the rain to hear the jazz go down
Competition in other places
But the horns they blowin' that sound
Way on down south, way on down south London town

Check out Guitar George, he knows all the chords
Mind he's strictly rhythm he doesn't want to make it cry or sing
Yes, and an old guitar is all he can afford
When he gets up under the lights to play his thing

And Harry doesn't mind if he doesn't make the scene
He's got a daytime job, he's doing alright
He can play honky tonk like anything
Saving it up for Friday night
With the Sultans, with the Sultans of Swing

And a crowd of young boys they're fooling around in the corner
Drunk and dressed in their best brown baggies and their platform soles
They don't give a damn about any trumpet playing band
It ain't what they call rock and roll
And the Sultans, yeah the Sultans they play Creole... Creole

And then the man he steps right up to the microphone
And says at last just as the time bell rings
"Goodnight, now it's time to go home"
And he makes it fast with one more thing
We are the Sultans, we are the Sultans of Swing

MONEY FOR NOTHING

Dire Straits

Now look at them yo-yo's that's the way you do it
You play the guitar on the MTV
That ain't workin' that's the way you do it
Money for nothin' and chicks for free
Now that ain't workin' that's the way you do it
Lemme tell ya them guys ain't dumb
Maybe get a blister on your little finger
Maybe get a blister on your thumb

We gotta install microwave ovens
Custom kitchen deliveries
We gotta move these refrigerators
We gotta move these colour TV's

See the little faggot with the earring and the makeup
Yeah buddy that's his own hair
That little faggot got his own jet airplane
That little faggot he's a millionaire

We gotta install microwave ovesns
Custom kitchens deliveries
We gotta move these refrigerators
We gotta move these colour TV's

I shoulda learned to play the guitar
I shoulda learned to play them drums
Look at that mama, she got it stickin' in the camera
Man we could have some fun
And he's up there, what's that? Hawaiian noises?
Bangin' on the bongoes like a chimpanzee
That ain't workin' that's the way you do it
Get your money for nothin' get your chicks for free

We gotta install microwave ovens
Custom kitchen deliveries
We gotta move these refrigerators
We gotta move these colour TV's, Lord

Now that ain't workin' that's the way you do it
You play the guitar on the MTV
That ain't workin' that's the way you do it
Money for nothin' and your chicks for free
Money for nothin' and chicks for free

BROTHERS IN ARMS

Dire Straits

These mist covered mountains
Are a home now for me
But my home is the lowlands
And always will be
Some day you'll return to
Your valleys and your farms
And you'll no longer burn
To be brothers in arm

Through these fields of destruction
Baptism of fire
I've watched all your suffering
As the battles raged higher
And though they did hurt me so bad
In the fear and alarm
You did not desert me
My brothers in arms

There's so many different worlds
So many different suns
And we have just one world
But we live in different ones

Now the sun's gone to hell
And the moon's riding high
Let me bid you farewell
Every man has to die
But it's written in the starlight
And every line on your palm
We're fools to make war
On our brothers in arms

THE FUTURE

Leonard Cohen

Give me back my broken night
my mirrored room, my secret life
it's lonely here,
there's no one left to torture
Give me absolute control
over every living soul
And lie beside me, baby,
that's an order!

Give me crack and anal sex
Take the only tree that's left
and stuff it up the hole
in your culture
Give me back the Berlin wall
give me Stalin and St Paul
I've seen the future, brother:
it is murder.

Things are going to slide, slide in all directions
Won't be nothing
Nothing you can measure anymore
The blizzard, the blizzard of the world
has crossed the threshold
and it has overturned
the order of the soul
When they said REPENT REPENT
I wonder what they meant
When they said REPENT REPENT
I wonder what they meant
When they said REPENT REPENT
I wonder what they meant.

You don't know me from the wind
you never will, you never did
I'm the little jew
who wrote the Bible
I've seen the nations rise and fall
I've heard their stories, heard them all
but love's the only engine of survival
Your servant here, he has been told
to say it clear, to say it cold:
It's over, it ain't going
any further
And now the wheels of heaven stop
you feel the devil's riding crop
Get ready for the future:
it is murder.

Things are going to slide ...

There'll be the breaking of the ancient
western code
Your private life will suddenly explode
There'll be phantoms
There'll be fires on the road
and the white man dancing
You'll see a woman
hanging upside down
her features covered by her fallen gown
and all the lousy little poets
coming round
tryin' to sound like Charlie Manson
and the white man dancin'.

Give me back the Berlin wall
Give me Stalin and St Paul
Give me Christ
or give me Hiroshima
Destroy another fetus now
We don't like children anyhow
I've seen the future, baby:
it is murder.

Things are going to slide ...

When they said REPENT REPENT ...

DANCE ME TO THE END OF LOVE

Leonard Cohen

Dance me to your beauty with a burning violin
Dance me through the panic 'til I'm gathered safely in
Lift me like an olive branch and be my homeward dove
Dance me to the end of love
Dance me to the end of love

Oh let me see your beauty when the witnesses are gone
Let me feel you moving like they do in Babylon
Show me slowly what I only know the limits of
Dance me to the end of love
Dance me to the end of love
me to the wedding now, dance me on and on
Dance me very tenderly and dance me very long
We're both of us beneath our love, we're both of us above
Dance me to the end of love
Dance me to the end of love

Dance me to the children who are asking to be born
Dance me through the curtains that our kisses have outworn
Raise a tent of shelter now, though every thread is torn
Dance me to the end of love

Dance me to your beauty with a burning violin
Dance me through the panic till I'm gathered safely in
Touch me with your naked hand or touch me with your glove
Dance me to the end of love
Dance me to the end of love
Dance me to the end of love

Under A Violet Moon

Blackmoor's Night

Dancing to the feel of the Drum
Leave this World behind
We'll have a drink and toast to ourselfes
Under a violet Moon

Tudor Rose with her Hair in curls
Will make you turn and stare
Try to steal a kiss at the Bridge
Under a violet Moon

Raise your hats and your Glasses too
We will dance the whole Night throught
We're going back to a Time we knew
Under a violet Moon

Cheers to the Knights and Days of olde
the beggars and the thieves
living in an enchanted wood
Under a violet Moon

Close your eyes and lose yourself
In a medievel mood
taste the tresures and sing the lunes
Under a violet Moon

This my delight on a shiny night
the seasons of a year
to keep the lanterns burning bright
Under a violet Moon

Castles And Dreams

Blackmoor's Night

Solitare with a Song in her Heart
but what a sad song to sing
turned her back on all that she knew
In the hope of a golden Ring....

And the Rains come down
And the Stars fell from the Sky
Oh, how dark the Night...
It always seems those Castles and Dreams
Fade with the morning light

such a sad story
that time loves to tell
copper coins shine for the Sun
from the floor after wishing well

So the Jewel of jepordy
shines with each dangerouse step
So unsure of what we've become
What we have and what we have left...

Morning Star

Blackmoor's Night

There are shadows in the sky
Dancing in the air
Calling to my heart
Saying, "If you dare,
We're running fast
We're running far
Trying to catch the morning star..."
And time and space
Our only sheild
keeping secrets
Unrevealed
Falling night
Breathes in the dark
Trying to catch the morning star...

*I can fly through my mind when I see them as they shine
Can it be so hard to try and charm the exclusive morning star...

So within the chase
We soon will find
The light of the moon
those left behind
Try to free the gypsy in their hearts
By trying to catch the morning star...

*Repeat

Now that the time
Has come and gone
Illusion has past
And we're on our own
Know the dream is never far
When trying to catch the morning star...

Gone With The Wind

Blackmoor's Night

Twisting turning
The winds are burning
Leaving me without a name
How will we ever find our way...

Snow was falling
I could hear the frightened calling
Fear taking over every man
Life meaning nothing more than sand...

*Wind will sweep away
The traces I was here
A story in a teardrop
That's all I have to give...

Rage inferno swallowing the life that I know
Strenght is the only way to fight
You must look up to see the light...

Gone With The Wind...Gone With The Wind...Gone
With The Wind...

Take all I know
Turn it into darkened shadows
They'll disappear in the sun
When a new story has begun

She survived the nightmare
Began a whole new life here
But I can see behind those eyes
She still sees those fires in the night...

Twisting and turning
Oh, the winds are burning
Leaving me without a name
How will we ever find our way...

Catherine Howard's Fate

Blackmoor's Night

Oh, to my dearest ruler and lord
Merciful husband
Nobelest of king...
Your heart of gold has long since tarnished
In my champer
What will the morning bring?
What it my heart that doth betray me
Cause I loved more than one man?
Is it true your wear a wounded spirit?
Pray let me mend it and make our love anew...

Allow me to be your humple servant
Once again, as before...
Are you like the others, so quick to judge
And for this the queen must fall
What is my heart that doth betray me
Cause I loved more than one man?
Truth within the writings of a letter
Signed and sealed poor Catherine Howards fate...
Truth within the writings of a letter
Signed and sealed poor Catherine Howards fate...

Fool's Gold

Blackmoor's Night

Somewhere in a market square
The cobblestone still shine
Glassy eyes behold the sight
Through another cup of wine...
The one eyed jester skips and turns
As he makes his way through the crowd
While the travern's royalty try not to laugh aloud...
The jester does another spin
And then falls to the floor
A show of hands, a short "Hurrah!"
A plea for him to do more...
The ease of laughter comes so fast when you're not in
A jester's shoes
Cause when you've only Fools Gold, you've got nothing
more to lose...

Who holds the riches
The jester or the king?
A fortress made from Fools Gold
Or the tears that treasure can bring?

The king he sit upon his throne
The worlds weight on his chest
When your mind begins to race you've got no time to rest
"Where is my clown?
I need him now, to take my troubles away..."
The harlequin rushes in as his work begins for the day...
While somewhere in a market square
The cobblestones still shine...

Self Portrait

Blackmoor's Night

Paint me a picture and hang it on the wall
Color is darkly, the lines will start to crawl
Down...down...down...
Spin me around and around
Draw me away to the night from the day, leave not a trace to
be found...
Down...down...
Nothing is real but the way that I feel and I feel like going
Down,down,down,dow,down, down, down,
down, down, down, down,down

Paint me a picture of eyes that never see
Flashes of lightning that burn for only me...
Hey,hey,hey - there's only the devil to pay...
I'm ready to go, pull me down from below
Give me a place I can lay
Hey,hey - nothing is real but the way that I feel and I
feel like going
Down,down,down,down,down,down,down,
down,down,down,down,down...
Nothing is real but the way that I feel and I feel like going -
Nothing is real but the way that I feel and I feel like going
Down,down,down,down,down,down,down,
down,down,down,down,down...

Sex Bomb

Tom Johns

Come here baby
What do ya mean?
You don't know what will satisfy me?
Yes you do
I've been all around the world
Looking for some girl
And I can't get no satisfaction
And I've got to have some satisfaction

Aw, aw baby, yeah, ooh yeah, huh, listen to this
Spy on me baby use satellite
Infrared to see me move through the night
I'm gonna fire shoot me right
I'm gonna like the way you fight
And I love the way you fight

Now you found the secret code
I use to wash away my lonely blues well
So I can't deny or lie cause you're a
Sexbomb sexbomb, you're a sexbomb uh, huh
You can give it to me when I need to come along give it to me
Sexbomb sexbomb, you're my sexbomb
And baby, you can turn me on, baby, you can turn me on
You know what you're doing to me, don't you, ha ha
I know you do

No don't get me wrong, ain't gonna do you no harm no
This bomb's made for lovin' and you can shoot it far
I'm your main target come and help me ignite ow
Love struck holding you tight hold me tight darlin'

Make me explode although you know
The route to go to sex me slow slow, baby
And yes
I must react to claims of those who say
That you are not all that huh, huh, huh

Sexbomb sexbomb, you're a sexbomb
You can give it to me when I need to come along
Sexbomb sexbomb, you're my sexbomb
And baby you can turn me on, turn me on, darlin'
Sexbomb sexbomb, you're my sexbomb sexbomb
You can give it to me when I need to come along
Sexbomb sexbomb, your're my sexbomb
And baby you can turn me on

You can give me more and more counting up the score
Yeah, you can turn me upside down inside out
You can make me feel the real deal uh uh
I can give it to you any time because you're mine
Ouch, sexbomb, aw baby

Sexbomb sexbomb, you're my sexbomb
And you can give it to me when I need to be turned on
No, no
Sexbomb sexbomb, you're my sexbomb
And baby you can turn me on turn me on
And baby you can turn me on turn me on
Baby you can turn me on turn me on
Ooh baby you can turn me on turn me on
Baby you can turn me on oh
Baby you can turn me on oh
Baby you can turn me on
Well baby you can turn me on

Living On The Edge

Aerosmith

There's something wrong with the world today,
I don't know what it is
Something's wrong with our eyes

We're seeing things in a different way,
And God knows it ain't his
It sure ain't no surprise

(yeah!)
We're livin' on the edge
We're livin' on the edge
We're livin' on the edge
We're livin' on the edge

There's something wrong with the world today,
The light bulb's gettin' dim
There's meltdown in the sky

If you can judge a wise man
By the color of his skin,
Then mister you're a better man than I

Chorus:

We're livin' on the edge
You can't help yourself from fallin'
We're livin' on the edge
You can't help yourself at all
We're livin' on the edge
You can't stop yourself from fallin'
We're livin' on the edge
(everybody, everybody)

Tell me what you think about your situation,
Complication, aggravation is getting to you
(yeah!)
If Chicken Little tells you that the sky is fallin',
Even if it wasn't would you still come crawlin' back again?
I bet you would, my friend
Again and again and again and again and again

(guitar solo)

Tell me what you think about your situation,
Complication, aggravation is getting to you
(yeah!)
If Chicken Little tells you that the sky is fallin',
Even if it wasn't would you still come crawlin' back again?
I bet you would, my friend
Again and again and again and again and again

Something right with the world today,
And everybody knows it's wrong
If you tell 'em no, we could let it go,
But I would rather be hangin' on

[a variation on the chorus --> to end]

Love Profusion

Madonna

Love profusion
There are too many questions
There is not one solution
There is no resurrection
There is so much confusion

And the love perfusion
You make me feel
You make me know
And the love vibration
You make me feel
You make it shine

There are too many options
There is no consolation
I have lost my illusions
What I want is an explanation

And the love perfusion
You make me feel
You make me know
And the love direction
You make me feel
You make me shine
You make me feel
You make me shine
You make me feel

I got you under my skin
I got you under my skin
I got you under my skin
I got you under my skin

There is no comprehension
There is real isolation
There is so much destruction
What I want is a celebration

And I know I can feel bad
When I get in a bad mood
And the world can look so sad
Only you make me feel good

I got you under my skin
I got you under my skin
I got you under my skin
I got you under my skin

I got you under my skin
I got you under my skin
I got you under my skin
I got you under my skin

And the love perfusion
You make me feel
You make me know
And the love intention
You make me feel
You make me shine
You make me feel
You make me shine
You make me feel

I got you under my skin
I got you under my skin
I got you under my skin
I got you under my skin
I got you under my skin
I got you under my skin
I got you under my skin
I got you under my skin

And I know I can feel bad
When I get in a bad mood
And the world can look so sad
Only you make me feel good

Roulette

System of a Down

I have a problem that I can not explain,
I have no reason why it should have been so plain,
Have no questions but I sure have excuse,
I lack the reason why I should be so confused,

I know, how I feel when I'm around you,
I don't know, how I feel when I'm around you,
....... Around you,

Left a message but it ain't a bit of use,
I have the pictures, the wild might be the deuce,
Today you called, you saw me, you explained,
Playing the show and running down the plane,

I know, how I feel when I'm around you,
I don't know, how I feel when I'm around you,
I know, how I feel when I'm around you,
I don't know, how I feel when I'm around you,
Around you, Around you, Around you...

Dangerous

Roxette [Music & Lyrics by Per Gessle  ]

You pack your bag. You take control.
You're moving into my heart and into my soul.
Get out of my way! Get out of my sight!
I won't be walking on thin ice to get through the night.
Hey, where's your work? What's your game?
I know your business but I don't know your name...

Hold on tight, you know she's a little bit dangerous.
She's got what it takes to make ends meet
the eyes of a lover that hit like heat.
You know she's a little bit dangerous.

You turn around, so hot and dry.
You're hiding under a halo, your mouth is alive.
Get out of my way! Get out of my sight!
I'm not attracted to go-go deeper tonight.
Hey, what's your word? What's your game?
I know your business but I don't know your name...

Hold on tight...
///
She's armed and she's extremely dangerous...

Until it Sleeps

Metallica

Where do I take this pain of mine
I run but it stays right by my side

So tear me open, pour me out
These things inside they scream and shout
And the pain still hates me
So hold me until it sleeps

Just like a curse, just like a stray
You feed it once and now it stays
Now it stays

So tear me open, but beware
There's things inside without a care
And the dirt still stains me
So wash me until I'm clean

It grips you so hold me
It stains you so hold me
It hates you so hold me
It holds you so hold me
Until it sleeps...

So tell me why you've choosen me
Don't want your grip
Don't want your greed
Don't want it

I'll Tear me open, make you gone
No more can you hurt anyone
And the fear still shakes me
So hold me until it sleeps

I don't want it.....NO

It grips you so hold me
It stains you so hold me
It hates you so hold me
It holds you, holds you, holds you
Until it sleeps...

So tear me open, but beware
The pain's inside without a care
And the dirt still stains me
So wash me til I'm clean

I'll Tear me open, make you gone
No longer will you hurt anyone
And the hate still shakes me
So hold me until it sleeps
Until it sleeps
Until it sleeps
Until it sleeps

Если у Вас возникли идеи, вопросы, несогласия - немедленно пишите: /Alex/

ФОРУМ' Гостевая книга (или квази-форум)

[на самую главную страницу]